Re: [Evolution] smtp auth problem - how to debug?

On 04 Apr 2001 16:31:13 -0400, Wayne F Davis wrote:

I tried that but had a few problems.  First, to make sure I had the env
var correct:
[wayne zero]~$ printenv CAMEL_VERBOSE_DEBUG

Then, I tried to run evolution mail via command line.  However, it never
actually spawned a window so I just ran evolution.  I never saw any
information relating to the SMTP/IMAP communication.

Thats correct, you need to run evolution separately.

Did you export it too?  as in
Then run it from that terminal of course.

On a related note, here's the info from the server log file:
Apr 3 21:47:16 HEYDAY.SEAS.UPENN.EDU sendmail[6328]: NOQUEUE: [] did not issue MAIL/EXPN/VRFY/ETRN
during connection to MTA
Apr 3 22:21:47 HEYDAY.SEAS.UPENN.EDU sendmail[6624]: NOQUEUE: [] did not issue MAIL/EXPN/VRFY/ETRN
during connection to MTA


You'll need to run evolution-mail in a terminal by itself after an
`export CAMEL_VERBOSE_DEBUG=1`. Wait ~5 seconds or so after starting
evolution-mail before starting evolution in another terminal.


I'm having a problem connecting to a server via smtp auth.  How can I
debug the communication with the smtp server?

evolution maillist  -  evolution helixcode com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]