Re: [Evolution] compose window in 0.10 4/1/2001

Last time I saw something like that, I believe my bonobo was
out of sync.  There were problems even within versions.  What
version of bonobo are you running?  I've been using the 1.0
release for a while on the recent CVS.  Haven't updated since
3/31, though.


On 02 Apr 2001 15:25:26 -0700, Phil Schwartz wrote:

Any ideas on why the TO, CC & BCC lines of the 4/1 snapshot of evolution
can't be edited?  On my RH 7.0 system there are no input areas to enter
text.  I see relevent buttons but no text area.  The Subject line is the
only header than can be edited.

I installed all of the 4/1 rpms from the evo-snapshots directory for RH
7.0.  I had to revert to evo 0.9 because I cannot send (or reply, etc)
to email due to the compose window problem.  I tried slaying oaf and
killing-ev but it still didn't help.

That is odd because I'm using the 4/1/2001 version of evolution at 2
different locations.  One of the boxes has been updating evolution at
least twice a week and the other one I just installed RH7 from scratch
today and 4/1/2001 version of evolution works fine on both of them (but
I haven't tried the BCC on either of them though) and the TO and CC
fields both work fine.  Did you install it from red-carpet or through
some other means like source?

Sejal Patel (sejal iname com)

"I can call spirits from the vasty deep.  Why so can I, or so can any man;
but will they come when you do call for them?"
                                        Shakespeare, King Henry IV, Part I

evolution maillist  -  evolution helixcode com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]