RE: [Evolution] ./configure error

-----Original Message-----
From: evolution-admin helixcode com
[mailto:evolution-admin helixcode com]On Behalf Of Lloyd Smith
Sent: Monday, July 31, 2000 7:01 AM
To: evolution helixcode com
Subject: [Evolution] ./configure error

here's what it told me:
checking for GnomePrint libraries >= 0.20... found
checking for Bonobo >= 0.15... configure: error: Bonobo 0.15 is required to
compile Evolution
[root localhost evolution-0.2]# rpm -q bonobo

it confuses the heck out of me b/c 0.5 is greater than 0.15, right? this is
with the 0.2 version...i'll try the 0.3.latest version when i get time to
d/l it (dial-up sucks!)

Get Your Private, Free E-mail from MSN Hotmail at
I believe bonobo .16 is the latest version of it....they might have made a
mistake and meant .05 because on the helixcode site it says that evolution
.15 is required to compile. Just grab the latest one which is .16 and you'll
be fine

evolution maillist  -  evolution helixcode com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]