Re: [Evolution] config error

Le Sat, Aug 05, 2000 at 04:49:06PM +0200, m.nine.six écrivait:

i got the source from and while trying to build it i
got this error:

checking for GnomePrint libraries version 0.20... found
checking for Bonobo >= 0.15... configure: error: Bonobo 0.15 is required
to compile Evolution

It seems you will need cvs bonobo to compile the very last evolution.
If you have a look in, you'll notice that it's looking for
bonobox and not bonobo (gnome-config --modversion bonobox).
I believe the corresponding debian packages will be available soon.


Linux, c'est comme le miel : c'est vachement bon mais ça attire les
mouches. En plus, ça colle aux doigts et on a du mal à s'en défaire.
                In: GLP +- "Barrez vous les mouches !"

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]