Re: [Evolution-hackers] Evolution 2.91 now requires gtk+-3.0

On 01/26/2011 07:37 PM, Matthew Barnes wrote:
As of today, we have dropped support for gtk+-2.0.  Evolution and all
related modules now require gtk+-3.0.

Until the GTK+ team releases version 3.0, I'm going to keep our gtk+-3.0
requirement set to the latest tarball release -- currently 2.99.2 -- to
ensure we're all keeping up with the latest bug fixes.

Once Evolution 3.0 is released, we'll be back to our usual policy of
requiring only stable libraries.

evolution-hackers mailing list
evolution-hackers gnome org
To change your list options or unsubscribe, visit ...

Congratulations people.  You rock!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]