[Evolution-hackers] Compile problems on darwin

I'm getting this dreaded configure error;

checking for CAMEL_CFLAGS... -I/opt/local/include/evolution-data- server-1.6 checking for CAMEL_LIBS... -L/opt/local/lib -lcamel-1.2 -lcamel- provider-1.2 -ledataserver-1.2
checking for CAMEL_GROUPWISE_LIBS...
configure: error: Package requirements (camel-provider-1.2 libedataserver-1.2 >= 1.7.90 libegroupwise-1.2 >= 1.7.90) were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively you may set the CAMEL_GROUPWISE_CFLAGS and CAMEL_GROUPWISE_LIBS environment variables
to avoid the need to call pkg-config.  See the pkg-config man page for
more details.

BUT, pkg-config has camel, libedataserver and libegroupwise.

$ pkg-config --list-all | grep "libedataserver\|libegroupwise\|camel"
camel-provider-1.2 camel-provider - The Evolution mail access library libedataserver-1.2 libedataserver - Utility library for Evolution Data Server libegroupwise-1.2 libegroupwise - Client library for accessing groupwise POA through SOAP interface libedataserverui-1.2 libedataserverui - GUI utility library for Evolution Data Server camel-1.2 camel - the Evolution MIME message handling library

Any ideas?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]