Re: [Evolution-hackers] Upgradation from Evolution 2.2 to 2.4

> I am trying to upgrade from Evolution 2.2 to 2.4. But I am getting the
> following error when I try to run ./configure:
> Requested 'libegroupwise-1.2 >= 1.3.1' but version of libegroupwise is 1.2.2
> configure: error: Package requirements (camel-provider-1.2
> libedataserver-1.2 libegroupwise-1.2 >= 1.3.1) were not met.
> Consider adjusting the PKG_CONFIG_PATH environment variable if you
> installed software in a non-standard prefix.

Evolution depends on e-d-s. Build evolution-data-server. See this page
for more dependencies:

Also, this list is for development and hacking the source, not user
questions. Please use the general Evolution mailing list for this kind
of questions.


char *t="\10pse\0r\0dtu\0  ghno\x4e\xc8\x79\xf4\xab\x51\x8a\x10\xf4\xf4\xc4";
main(){ char h,m=h=*t++,*x=t+2*h,c,i,l=*x,s=0; for (i=0;i<l;i++){ i%8? c<<=1:
(c=*++x); c&128 && (s+=h); if (!(h>>=1)||!t[s+h]){ putchar(t[s]);h=m;s=0; }}}

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]