[Evolution-hackers] Upgradation from Evolution 2.2 to 2.4

I am trying to upgrade from Evolution 2.2 to 2.4. But I am getting the
following error when I try to run ./configure:

Requested 'libegroupwise-1.2 >= 1.3.1' but version of libegroupwise is 1.2.2
configure: error: Package requirements (camel-provider-1.2
libedataserver-1.2 libegroupwise-1.2 >= 1.3.1) were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively you may set the CAMEL_GROUPWISE_CFLAGS and
CAMEL_GROUPWISE_LIBS environment variables
to avoid the need to call pkg-config.  See the pkg-config man page for
more details.

I have searched on google for these libraries but could not have a clear
idea of exactly what to do. Can you please tell me how to resolve this
View this message in context: http://www.nabble.com/Upgradation-from-Evolution-2.2-to-2.4-t1233277.html#a3262025
Sent from the Gnome - Evolution - Dev forum at Nabble.com.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]