Re: [Evolution-hackers] Is there any thing wrong with the LDAP in Addressbook?

Have tried. cann't work neither.

在2004年04月06日的16:54,Not Zed写道:
just a wild guess, have you tried explictly specifying the port number?

On Tue, 2004-04-06 at 17:03 +0800, Bill Zhu wrote:
>     Hi,
>     We have find a troublesome problem in the evolution addressbook :
> The SSL connection cann't work.
>     When I connected the directory server without using SSL/TLS, every
> thing worked ok. But, if I just change the SSL connect option from
> NEVER to ALWAYS. evolution will report following error:
> "We were unable to open this addressbook.  This either
> means you have entered an incorrect URI, or the LDAP server
> is unreachable."
>     I am wondering whether this is a bug of evolution addressbook or
> just a problem of our directory server. We feel helpless because it
> has intimate connection with SSL but there is hadly someone konw much
> about this protocol. could some one take a little time to have a look
> at this?
> Regards
> Bill

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]