[Evolution-hackers] evolution-1.5 problems

Hi guys/gals,

I built evolution-1.5 from CVS today and installed it
in (--prefix=) /opt/gnome2. I changed the 
file as required as given on the page:

Now when I run evolution-1.5, I get the errors which
are given below. ie,wizards werent started and a bunch
of other errors. Also when I tried to add a task the
whole thing crashed ...

Thus I think I am makeing some new-bie mistakes
here... Can someone point them out to me??
Do I need to build gnome-session from CVS too and run
that as well to work on Evolution?
Do I need to run bonobo-activation-server from my new
prefix ie .. /opt/gnome2 ??

I am running Fedra Core release 1 and I used jhbuild
to do the building... 


Evolution errors on startup:

[evo vivekpc evo]$ asked to activate component_id
(evolution-1.5:7062): evolution-shell-WARNING **:
Could not start any startup wizard!
(evolution-1.5:7062): evolution-shell-CRITICAL **:
file e-shell-startup-wizard.c: line 846
(e_shell_startup_wizard_create): assertion
`data->corba_wizard != CORBA_OBJECT_NIL' failed
(evolution-1.5:7062): libecal-CRITICAL **: file
e-cal.c: line 1603 (e_cal_get_uri): assertion `ecal !=
NULL' failed
(evolution-1.5:7062): libecal-CRITICAL **: file
e-cal.c: line 1630 (e_cal_is_read_only): assertion
`ecal != NULL' failed

Do you Yahoo!?
Free Pop-Up Blocker - Get it now

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]