Re: Epiphany 1.9.3 released

Hello Alain,

On Mon, 12 Dec 2005, Alain Pichon wrote:

Epiphany 1.9x need dbus > 0.35 and dbus need python 2.4 ... It's not compatible with rhel4. Epiphany is my favorite browser and I am limited to 1.4.x for many time !!! : I have problems for compiling 1.8.x ...

RHEL4 may be stable, but its software components are basically obsolete. There is little hope for you to build a newer Epiphany version than 1.4 on it, unless perhaps you set up a complete jhbuild environment. Sorry.


Reinout van Schouwen

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]