Re: [Epiphany] 1.0 bugs

On Mon, 2003-06-16 at 12:49, Osma Ahvenlampi wrote:
> I think popup blocking (#111930) should be on that list.. Ephy seems to
> be the only browser left which doesn't implement it somehow (okay, IE
> doesn't, either, but who cares about IE?).

At the moment our plans needs to assume epiphany is choosen as browser
for GNOME 2.4.
Gnome release are based on time and not on features. We are already post
feature freeze.

That decision is quite late ...If epiphany is left out then we will have
to reconsider a lot of things.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]