Re: [Epiphany] type-ahead-find F3 bug / focus bug on new tab

On Sat, 2003-08-02 at 09:30, Martin Stubenschrott wrote:
> Hi,
> type-ahead-find from mozilla works fine with epiphany, but if I want to 
> press F3 to get to the next result, it does not work at all.

You can use ctrl+g (Find Next). It doesnt work very well with 0.8
though, it's fixed in cvs.
This has been already reported, maybe we could support it as an hidden
accellerator if it's not taken by something else.

> And the second thing is, that at least 50% of the time I don't get the 
> focus when I open a new tab with Ctrl-T. I tried both XFce4 and fluxbox 
> as windowmanagers. (Ok, you are Gnome based, but since this is a very 
> important thing for a browser and always pressing Ctrl-L is not very 
> convenient, it would be great if this could be fixed).

I consider this our current worst bug. Unfortunately it's not up to us.
I submitted a patch to mozilla that seem to work well for me, but no one
looked at it ... mozilla focus is a mess and no one want to touch it :/

> Oh, and a last question:
> Is the popup blocker already implemented since I dissalowed popup-
> windows in the preferences, but I still get a lot of popup-ads.

No it's not implemented. After feature freeze it will probably be
implemented but we need to find a decent way to make it accessible. The
code is simple and it's not going to be a prob.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]