Re: RE [Epiphany] One more performance issue

When I tried to enable animated cursors on my previous computer, I found
that my X process began to slowly grow bigger and bigger. I attributed
this to a memory leak in the animated cursors code, although I could
never really pin it down. Strangely enough, I could never make it stop
either, even after disabling animated cursors afterwards. The computer
had been upgraded from RH 7.1 through 7.3 to 8.0, 9, going through
Ximian Gnome and 2.2 betas, so it could have been a lot of factors.

Anyway, on this cleanly installed RH9 I'm using now, I haven't enabled
fancy cursors, and don't experience the problem you've described.

On Fri, 2003-08-01 at 05:30, Eugenia Loli-Queru wrote:
> I just tried to reproduce the problem on my FreeBSD partition, running XFree 
> 4.3 (without the custom cursors though), Gnome 2.2.0 and Epiphany 0.5. The 
> link slowness problem does not happen under FreeBSD.
> However, it might be because of a lot of factors that are different from the 
> Red Hat Linux Severn beta on the neighbor partition: no fancy X cursors, 
> Epiphany 0.5 instead of 0.8, FreeBSD instead of Linux. Needs investigation.. 
> I hope  some people will be able to reproduce it (I am leaving for holidays 
> soon I won't be able to test for a month's time)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]