Get rid of 'trunk' version in bugzilla


It's a bit inconsistent to have the 'trunk' version. Sometimes people
will choose it when they mean 2.19.x or whatever the current unstable
version is. 

I'm willing to move all bugs from 'trunk' to 2.19.x (maybe I'll need to
check if there aren't bugs in trunk from older unstable versions.. a
pain) and remove the 'trunk' one. Anyone disagrees?

Claudio Saavedra <csaavedra alumnos utalca cl>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]