[Ekiga-list] Sound has stopped working on ekiga.net account

I have an ekiga.net account that will no longer give me any sound.  It was
working yesterday and stopped in the evening.  Still does not work today.

Symptoms are that other people can hear me but I cannot hear anything.  I
call the echo test and hear nothing.

My set up is correct.  I have another sip address with another provider and
it works perfectly.  Same software, same device.  I can hear and receive
sound no problem.

I have tried on Ubuntu with both Ekiga and Twinkle software.  I have also
tried on an android tablet with CsipSimple.  Same thing on all tests.  If I
connect to another provider everything works fine, connect through my
ekiga.net account and there is no sound.

Makes no sense.  This cannot be a hardware or configuration issue on my end. 
Tried with multiple software and multiple devices.  I am able to hear sounds
just fine using another sip provider.  I hear no sound connecting with
ekiga.net.  The sound from the service simply stopped working.

Any ideas?  I haven't tried creating another account on ekiga.net.  This
stopped working with no configuration changes on my side.  (the multiple
machines having the same issue shows that something has changed externally
to my network.)

View this message in context: http://ekiga.1756082.n4.nabble.com/Sound-has-stopped-working-on-ekiga-net-account-tp3440639p3440639.html
Sent from the Ekiga General mailing list archive at Nabble.com.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]