Re: [Ekiga-list] Compile Problem Resolved sort of.


1) I am still not able to compile.
The libtool that gets generated in the ekiga-3.0.1 directory contains a
mass of files that are hardcoded with /opt/gnome/lib.
As mentioned previously on my particular system SUSE 11.1 32bit I do not
have anything in /opt/gnome/lib. All the required files have been put
into /usr/lib.
I cannot see how to change this setup, so I am going to leave it for
now( I may try a fresh install to see what happens).

2) I am able to leave it because I have just done yet another download
of the SUSE supplied package and this time it has worked.
This is because when you run the config assistant it now gives me the
option to select UVC (camera id) (PTLIBV4L2). This option was not
available previously.
See below for the version I am running.

Many thanks Eugen for your pointers.


Information for package ekiga:
Repository: @System
Name: ekiga
Version: 3.0.1-1.22
Arch: i586
Vendor: openSUSE
Installed: Yes
Status: up-to-date
Installed Size: 4.6 M
Summary: A Gnome based SIP/H323 teleconferencing application

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]