[Ekiga-list] No video or audio exchange with Win32 Version

Hello - 
I'm a new user of Ekiga doing some testing with another user over the
internet. We both have SIP id's we obtained from Ekiga.net. We're both
running the Ekiga executable package obtained from Ekiga.org, on Window XP
Pro, and we both have the same (latest) version of the GTK+ runtime
environment installed.

The issue:
I am able to broadcast video and audio to the person on the other end. He
can see my video, hear my audio, and see his own video. On my end, I can
only see my own video. I cannot hear his audio or see his video.

When I navigate to the View menu item, I have available to me (enabled)
Local Video, Remote Video, Both (pip), Both (both in new windows) however,
when I select something other than local video, nothing happens.

I have tried from three different computers with the same installation, but
only with this one user.

How can we figure out what's going on here? I wonder if it's a software
problem, a configuration problem, or perhaps a hardware problem on the other
end? The user and I have successfully done video conference with other
service (Sametime Meeting) so we know his hardware is installed and
functioning correctly.

Your expert advice is greatly appreciated!

View this message in context: http://www.nabble.com/No-video-or-audio-exchange-with-Win32-Version-tf2229388.html#a6179175
Sent from the Ekiga General forum at Nabble.com.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]