GNOME goal for 3.8: Python 3

In the last release team meeting we've accepted the Python 3 porting
goal for GNOME 3.8.

Meaning: During development phase of GNOME 3.8 (3.7.x) we will depend on
Python 3.

Maintainers/developers: Please visit above URL and assist with the
porting. If as module owner you want to still support Python 2 as well
as Python 3 that is at your discretion.

Distributions: Please check what impacts this has on your tools. Please
notify about impact or required assistance on
desktop-devel-list gnome org. Please assume that all modules will *only*
support Python 3.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]