RE: Problems with self-made symbols

Hi Oswald,


I assume that you used same object name inside shape file in 2 different shape file.

Well it was the reason of this message for me today.



æè - Best Regards - Ð ÑÐÐÐÐÐÐÐÐ

Fernando De Almeida - D2T - +33 689 99 55 59

Ce message (et toutes ses pièces jointes éventuelles) est confidentiel et établi à l'intention exclusive de ses destinataires. Toute utilisation de ce message non conforme à sa destination, toute diffusion ou toute publication, totale ou partielle, est interdite, sauf autorisation expresse. D2T décline toute responsabilité au titre de ce message.

This message and any attachments (the message) are confidential and intended solely for the addressees. Any unauthorised use or dissemination is prohibited. D2T should not be liable for this message.

Visitez notre site Web / Visit our web site :

De : dia-list-bounces gnome org [mailto:dia-list-bounces gnome org] De la part de Pitscheider Oswald
Envoyé : jeudi 26 novembre 2009 13:30
À : dia-list gnome org
Objet : Problems with self-made symbols




Iâve made some symbols in dia 0.97 for Windows and tried to use them in some Diagrams.


While drawing the Diagrams, I have no problems, but when I open the saved files, I get a warning with the text


âSeveral object-types were named Eigene Bilder â TwinSAFE. Only first one will be used.

Some things might not work as expected.â


After that, the images of the self-made symbols are in wrong positions.

If I put more of these symbols in the diagram, the images return to the right positions, but some fragments

still remain outside the symbols (I cannot export the file as PDF and the auto-zoom fails).


There must be an error in my symbols, but I cannot find it.

Can someone help me?


best regards,


Oswald Pitscheider

  I-39042 Brixen
  Tel.: +39 0472 979 195  Fax: +39 0472 979 200
pitscheider progress-m com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]