Re: dia-list Digest, Vol 60, Issue 10

Hi John,

The binaries  code i was referring to is the Dia binary from sourceforge.

I assume that you are using Dia 0.96.1-9. If you are using a different
version, please specify it.

the exact problem is that i get multiple(66) errors when run with the
chemistry- Lab code erroring out then the other ones not loading. i have

I just tested the chemistry lab shapes again in a fresh installation -
without problems.

tried removing the chemistry_lab library  in both binary and zip formats to

The Chemistry Lab shapes are distributed in zipfile format, but Dia
cannot use shapes out of a zip file.
Thus the zip file cannot cause any problems with your Dia installation.

one entity for every type of shape. i tried to de-install the chemistry_lab

How did you

a) install the shapes? (To which PATH did you extract the files?)
b) tried to uninstall the shapes?

Note that after installation and after uninstallation, you'll have to
restart Dia in order to see the effects

for uninstalling it. no doubt it is my error. how do i get back out?

This depends on the way you installed the shapes. There are two ways
for the installation.
If uinstalling Dia is a possibility for you: The installer allows you
to remove all related files.
Note that you'll loose all your Dia preferences in the process.

Did you try to install the shapes using the diashapes assistant? It is
available from

and automates the shape installation. Note that diashapes will not be
able to fix Dia error messages
(installation of shapes might fail). So my recommendation would be to
try the following:

* Uninstall Dia, removing all files
* Install Dia
* Install diashapes
* Run diashapes to install the shapes you are looking for
* (Re)start Dia



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]