Well, these problems does not occur when I run dia from app/
But they become visible when i do a make install and run dia from

Le Tue, Oct 01, 2002, à 10:14:21PM +0200, Torben H. Nielsen a écrit:
I've just tried the latest CVS-snapshot, and I must say that i looks
_great_, but a few small things got me wondering:

1)All other global settings (like DIA_SHEET_PATH etc.) kan be
through the autoconf/automake system - so why can't DIA_PLUGIN_PATH
handled the same way??

DPP is here mostly for debugging, to override what dia has derived
from the

2) Dia tries to load as a plugin but as I can see the
is all ready linked to the library ?!? Is there anyway that this can

Does it? Oh.

I know that I can tell dia not to load this plugin, but it is a
issue that a dia-newbie could be confused about...

Well, the issue is that I rushed a little too fast in turning libdia.a
into, and forgot to teach the plugin loader about how
is not
a plugin at all. OTOH, the plugin loaded never bothered to complain to
so I never saw this problem beforehand :-)

(will have a look shortly, hopefully this evening)

      -- Cyrille


Beskyt din computer mod virus og misbrug! Læs mere i Yahoo! Sikkerhedscenter på

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]