RE: Printing problem

Antonio-Blasco Bonito wrote:

Robert Young dsto defence gov au>
To: "'dia-list gnome org'" <dia-list gnome org>
Subject: RE: Printing problem
On Tue, 12 Feb 2002 10:13:38 Robert Young wrote:
I then tried to export to Postscript with dia -e file.dia
which I see produces an EPSF file.
If I try to see it with ggv I get:

Please give me some hints...
Try a newer version of Dia - either CVS or 0.89. This problem 
was fixed
in 0.89!

I already looked for new versions of dia, but ... where is 0.89?
On the donwload section of the web site the latest version 
still appears
to be 0.88.1
I've also tried to compile CVS but I get errors I have not enough
knowledge to sort out...

[blasco yoga dia]$ ./ 
<snip lots of output>

Sorry Antonio, I've been in Tasmania (truely)...

Version 0.89 was available... trolling through the archive leads me to
places that don't exist. Sorry.

As for CVS problems - I use the CVS snapshots available at
and these compile straight away (don't do an ./, start with a
./configure) on my RH7.2 GNU/Linux box. 

Please check the NEWS and INSTALL file for the list of packages which are
required before you can build Dia. Note the warning in the NEWS file
regarding not running ./

Please let us know if you have any other problems.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]