Re: Error on installing cvs snapshot


I solved this problem myself. It is caused by the
libunicode-7.0 I downloaded from SourceForge.
Acturally, the libunicode from Gnome CVS is good.

Sorry for the disturbance.

Best regards,

--- Jingzhao Ou <jasonou yahoo com> wrote:

I am so sorry for the last question. I solve it
myself. I install libunicode from the cvs and the
compling and installing of Dia are ok right now. 

However, when I execute dia using


I got the following error:

[dia-cvs-snapshot]# /usr/local/bin/dia --version
/usr/local/bin/dia: error while loading shared
libraries: /usr/local/bin/dia: undefined symbol:

Can any one help me out? Thanks a lot!

Best regards,

Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]