Re: [gnome-desktop-testing] I am using ubuntu 8.04.

Hello Scott,

The reason about that is that when we started Mago we were targeting the Jaunty release and after that, the Karmic release.

Trunk branch [1] is targeting karmic and we also maintain a branch for Jaunty[2]

Once we need to change the tests for Lucid we will branch again for Karmic, and will use trunk for Lucid.

Which version are you targeting right now?



On 11/14/2009 09:57 AM, Wang, Scott wrote:
Hi Ara,

I have tried to installed ldtp downloaded from on Ubuntu 8.10. I am able to do run my mago style test script. But I do find the test scripts run differently in 9.04 than 8.10. It seems that LDTP+mago+my own test scripts run perfectly on 9.04. I will investigate the issue further a bit and update you later.


-----Original Message-----
From: desktop-testing-list-bounces gnome org [mailto:desktop-testing-list-bounces gnome org] On Behalf Of Ara Pulido
Sent: Friday, November 13, 2009 5:24 PM
To: WEI Junfeng
Cc: desktop-testing-list gnome org
Subject: Re: [gnome-desktop-testing] I am using ubuntu 8.04.

Hi again
On 11/13/2009 08:22 AM, WEI Junfeng wrote:
Is Ubuntu 9.10  better for mago? If so ,I will have to update my OS.

Indeed, I think Ubuntu 9.10 is the best release for Mago so far.
It includes ldtp 1.7.1 directly in the repositories.


-----Original Message-----
From: Ara Pulido [mailto:ara pulido canonical com]
Sent: Friday, November 13, 2009 3:17 PM
To: WEI Junfeng
Cc: ara ubuntu com; desktop-testing-list gnome org
Subject: Re: I am using ubuntu 8.04.


most of the tests are for Ubuntu 9.10, but you can adapt it.

To be able to run mago in Ubuntu 8.04 do the following:

$ sudo apt-get install ldtp, python-ldtp

Try then to run the tests.


On 11/13/2009 08:08 AM, WEI Junfeng wrote:
Hi, ara

Strangely, I can't run mago test rightly.
Do you have some advice?


desktop-testing-list mailing list
desktop-testing-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]