Re: gnome-shell 3.26 fedora 27 crashes all the time

RedHat Bugzilla  Red Hat Bugzilla Main Page
BUG 1464294  btrfs solved  -- false alarm.   Reopen
BUG 1469129  btrfs full lockup
BUG 1489554  gnome btrfs bug again.
BUG 1496283  gnome bugzilla  btrfs
BUG 1499383  GnomeShell Crashing

Leslie Satenstein
Montréal Québec, Canada

From: Stephen Adler <adler stephenadler com>
To: 甘露(Gan Lu) <rhythm gan gmail com>
Cc: desktop-devel-list <desktop-devel-list gnome org>
Sent: Sunday, December 10, 2017 8:29 PM
Subject: Re: gnome-shell 3.26 fedora 27 crashes all the time

That bug sure looks like the bug which is killing me. I'm going to wait for the patch to make it through Fedora 27 updates and see if gnome-shell keeps crashing...


On 12/10/2017 06:37 PM, 甘露(Gan Lu) wrote:
I don't know if the gnome-shell package of Fedora 27 has been updated or included with this patch which fixes a critical bug:
Just a guess.

On Mon, Dec 11, 2017 at 7:30 AM, Stephen Adler <adler stephenadler com> wrote:
On 12/10/2017 06:11 PM, Leslie S Satenstein wrote:
Please describe your system. Ram, file system, extensions you used, software, etc.

On Sun, Dec 10, 2017 at 6:07 PM, Stephen Adler

I know this is not the place to post this message, but I'm desperate. I
upgraded to fedora 27 which upgraded me from gnome 3.24 to 3.26. After
the upgrade, gnome-shell just crashes a lot. I saw somewhere in
bugzilla, after I reported the gnome-shell crash through the
auto-crash-report utility, that this gnome-shell crashing was considered
a fedora 27 release block but then the fedora 27 release team decided
against blocking the release due to this bug.

The bug is bad enough that I've had to switch desktops, (I'm using
cinnamon now).

So I was wondering if you guys know about this problem with fedora 27
and if so, do you have any suggestions as to how to push the Fedora 27
team to fix this problem. Or is this a gnome-shell problem that one
needs to submit to the gnome development team?

Any help is greatly appreciated.


P.S. gnome-shell crashes when I open up a new window. I run a 3 monitor
setup using the nvidia propitiatory driver. The system was solid under
fedora 26/gnome 3.24.

______________________________ _________________
desktop-devel-list mailing list
dual xeon CPU E5-2660 v3 @ 2.60GHz
128 Gig Memory
Extensions: Bitcoin Markets, Freon, Launch new instance, Multi Monitors Add-on, Nvidia GPU temperature Indicator, OpenWeather, Sound Input & Output Device Chooser, system-monitor
I have 8 SSD drives installed and 2 NVMe disks. The drive configuration is rather complex. But maybe the output of df helps.
[adler@office01 ~]$ df -h
Filesystem                       Size  Used Avail Use% Mounted on
devtmpfs                          63G     0   63G   0% /dev
tmpfs                             63G   21M   63G   1% /dev/shm
tmpfs                             63G  3.8M   63G   1% /run
tmpfs                             63G     0   63G   0% /sys/fs/cgroup
/dev/mapper/NVMERaid1- NVMERoot  150G   18G  133G  12% /
tmpfs                             63G  608K   63G   1% /tmp
/dev/sda2                        477M  222M  226M  50% /boot
/dev/md127                       147G   29G  118G  20% /f25root
/dev/mapper/SSDRaid5-SSDHome     1.1T  734G  326G  70% /home
tmpfs                             13G   16K   13G   1% /run/user/42
tmpfs                             13G   36K   13G   1% /run/user/1000
I've turned off all the extensions to see if that makes a difference. I have not removed the extensions, just turned them off.

______________________________ _________________
desktop-devel-list mailing list
desktop-devel-list gnome org mailman/listinfo/desktop- devel-list

desktop-devel-list mailing list
desktop-devel-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]