Re: Bumping gnutls dependency to 2.12.8

On Fri, Nov 4, 2011 at 1:01 PM, Stef Walter <stefw collabora co uk> wrote:
> Hey all,
> At the beginning of the 3.3 cycle, I bumped the gnutls minimum
> dependency to 2.12.0. It turns out that release had some issues, it
> doesn't even have the right version in the pkg-config file.
> So unless anyone objects, I'm going to bump the jhbuild 3.4 moduleset
> gnutls version to 2.12.8.
> As a bonus, this is the minimum version we need for the PKCS#11
> integration in glib-networking to function.

Oh, I've just pushed this (both the p11-kit and the gnutls bump).

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]