Re: I cant build mozilla external dependency with jhbuild

El mar, 26-10-2010 a las 17:21 +0200, Javier Jardón escribió:
> mozilla (needed by gnome-shell) can't be builded because the version
> in moduleset ( is no longer
> available in mozilla ftp repos:
> Should be updated to or maybe ?

I recommend you to follow the instructions for building from 

The shell script linked
doesn't build mozilla-xulrunner from code, it installs a package instead

it installs mozilla-xulrunner191 for opensuse, but the current ubuntu
xulrunner-dev version seems to be

I hope this helps you,

   -- Juanjo Marin

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]