Re: external dependency review for 2.91

On Mon, Oct 11, 2010 at 7:50 AM, Martyn Russell <martyn lanedo com> wrote:
> On 04/10/10 16:33, Martyn Russell wrote:

> OK, just to let everyone know. Tracker now builds in jhbuild for me. To get
> there the following changes were made:
>  - D-Bus requires is now 1.4.0 was 1.2.x (for FD passing in Tracker)
>  - SQLite required is now 3.7.1, patches updated to fix missing -ldl
>  - Poppler autogenargs added --enable-xpdf-headers for PDF extraction
>  - Tracker version updated to 0.9.24 from 0.8.6
> All changes are in gnome-{suites-core-}external-deps-3.0 modulesets.

Thanks. I don't think bumping the dbus minimal version to 1.4.0 should
be a problem.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]