Re: [ext deps] Update xulrunner to 1.9.2 for GNOME 3.0

On Tue, 2010-11-16 at 02:00 +0100, Luca Ferretti wrote:
>       * it seems that mozilla no longer provides sources for older
>         xulrunner releases; i.e. the previous patch will download and
>         hopefully build xulrunner, but when mozilla will
>         release, that package will no longer available; if
> you
>         have more info about it (i.e. a safe and reliable place to
>         download) let us known. Otherwise be ready to update
> jhbuild :) 

You don't need Xulrunner sources, Xulrunner can be built from Firefox
source. In fact, Xulrunner and Firefox source releases are identical,
when you download two tarballs based on the same Gecko version, diff
will not show any differences after unpacking them.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]