Re: libnotify and GNOME 3

Le mercredi 23 juin 2010 à 10:12 +0100, Richard Hughes a écrit :
> libnotify is the only major library that I'm unclear on for GNOME 3.
> It's a conditional buildrequire in all my GNOME projects (as libnotify
> still uses gtk2.0) and I'm sure we should have a more compelling
> vision for notifications in GNOME 3.0. Does libnotify just require
> building against gtk3 or do we need a bigger rethink?

Thanks to Bastien libnotify 0.5.1 is now GTK version agnostic and so can
be used with GTK+3.


Guillaume Desmottes <gdesmott gnome org>
Jabber <cassidy jabber belnet be>
GPG 1024D/711E31B1 | 1B5A 1BA8 11AA F0F1 2169  E28A AC55 8671 711E 31B1

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]