Re: Bump libproxy requirement

On 08/31/2010 12:04 PM, Matthias Clasen wrote:
> On Tue, Aug 31, 2010 at 11:30 AM, Nicolas Dufresne
> <nicolas dufresne collabora co uk> wrote:
>> Hi all,
>> as many may have noticed, GLib 2.26 gains proxy support with configuration
>> being provided by libproxy (through plugin in glib-networking ). The problem
>> is that current recommended version of libproxy (0.4.0 on the wiki and 0.4.3
>> in jhbuild) does not work when used through a plugin, see libproxy issue
>> 133.  This issue has been fixed in version 0.4.5, which is the version I
>> would like to bump to.
> Is 0.4.5 the first version that fixes this issue ?
> I currently only see 0.4.4. in Fedora, but I don't have a problem with
> bumping this to the latest, given that these are stable bug-fix
> releases.
> Just wondering what the minimal requirement is.

0.4.5 is the first version fixing this bug.  I believe that kwizart is
working on 0.4.5 for fedora (it should go into F14).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]