Re: Bumping/Dropping the PolicyKit external dep

Frederic Peters wrote:
>  - gnome-system-tools still depends on the old version, and I don't
>    see it listed in the Fedora feature page
As of 2.27.3, released today, the gnome-system-tools use PolicyKit1
(well, actually, polkit-gtk-1). They require the system-tools-backends
2.8 or above for that.

They are not listed on the Fedora wiki since they don't use them

That said, I've just checked the external dependency list, and PolicyKit
is still 0.9. Is it outdated?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]