Re: Module proposal: Empathy for GNOME 2.24

Le mercredi 26 mars 2008 à 10:25 +0000, Martyn Russell a écrit :
> Xavier Claessens wrote:
> > Le mardi 25 mars 2008 à 07:01 -0500, Travis Watkins a écrit :
> >> Did anything ever happen with the license issues for the libraries?
> >> They should be LGPL.
> Any they won't be.
> Both libempathy and libempathy-gtk use a lot of GPL code from Gossip and
> some of the files are not correctly attributed with the authors too I
> noticed.

If there is errors please tell me and I'll fix authors asap.

Xavier Claessens.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]