Re: Bump gtk-vnc dependency

Le mardi 16 décembre 2008, à 10:53 -0300, Jonh Wendell a écrit :
> Hello, folks.
> I want to update vinagre dependency on gtk-vnc to 0.3.8, which was
> released last week.
> This is important because, besides the usual fixes, it allows scaling
> based on cairo, and not gtkGlExt anymore. In order words, scaling will
> work even in composited (compiz) screens.

Sounds good. Can you update the jhbuild moduleset and the external dep
wiki page for 2.25?



Les gens heureux ne sont pas pressés.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]