Re: Deskbar Applet, NewStuffManager, 2.16, Installing New Plug-Ins, AutoUpdate, etc.

> thingy people have implemented, aiming for the 2.16 release timeframe.

So are you asking for official inclusion of this for 2.16?

Deskbar is already part of GNOME, as of 2.14.  NewStuffManager is in
the Deskbar 2.16 codebase, so if there are no actions to the contrary,
then this will become part of GNOME 2.16.

However, since being told that things like new dependencies should be
announced on desktop-devel-list, the existence (and implied blessing)
of NewStuffManager should at least be announced on d-d-l.

But also, arguably, this is a new dependency of sorts, even if
developed under the Deskbar umbrella rather than as a separate
package.  And there are these two questions of security and privacy -
so it's a little more complicated then applying
s/elementtree/NewStuffManager/ on the statement "NOTE: deskbar-applet
has a tiny new dependency called elementtree".

So I wrote this long e-mail to d-d-l in anticipation that the GNOME
community would want to discuss this before we release (deskbar-applet
+ NewStuffManager) as part of 2.16.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]