Re: [Gnome-OCR] Integration of Tesseract-OCR...

Hubert Figuiere wrote:
> That you can't link a GPL program against a library contain such code.
> If it is to write an application for Gnome (even part of Gnome) but not
> having a library that use said code for the Gnome platform, it is not a
> problem. And the Apache License 2.0 is not incompatible with LGPL, which
> mean that it can link against Gnome libraries.
> And as stated earlier, GPLv3 should address the problem.

Thanks for all your replies.

Emmanuel Fleury              | Office: 261
Associate Professor,         | Phone: +33 (0)5 40 00 69 34
LaBRI, Domaine Universitaire | Fax:   +33 (0)5 40 00 66 69
351, Cours de la Libération  | email: emmanuel fleury labri fr
33405 Talence Cedex, France  | URL:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]