Re: Problem about Compile GNOME 2.0!



If i'm not mistaking, it needs python 2 (21 or 2.2), with proper xml bindings.

later down the tool chain, you *need* pythhon 2.2 for pygtk, orbit-gnome and gnome-python. This means an upgrade in just about any distribution i know off. (except rawhide, which isnt realy a distro).

ps, you know that the gnome 2 list is no longer the place to be for this stuff, nowadays its desktop-devel-list gnome org

	-- Chris


CÚdric Marcone wrote:
On Tue, 2002-01-15 at 23:28, R.I.P. Deaddog wrote:

On Tue, 15 Jan 2002, Allen Chen wrote:


Hi All,
I am compiling GNOME2 used vicious-build-scripts,
and get this error:
"configure: error: libglade-convert (from libglade 2.0) is needed to
build gnome-terminal"
I didn't found libglade-convert, is it in the libglade?

Yes. If you can't find it, then you may want to check for a
working python before building libglade.

Abel


Sorry, but which python version is needed, I got the same problem with a
stock RH7.2 python (1.5.2). Thank you,
--
Cedric
_______________________________________________
gnome-2-0-list mailing list
gnome-2-0-list gnome org
http://mail.gnome.org/mailman/listinfo/gnome-2-0-list







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]