Bug Report - not using selected storage dir

Dear Deja Dup Developers,

I would like to report a bug. Since I do not like to create an extra account just for this bug report I use this email instead of the originally intended bug report page that would not let me report a bug without creating an account first.

On 4.13.0-43-generic #48-Ubuntu
Ubuntu 17.10


Package: deja-dup
Version: 36.3-0ubuntu0.2
State: installed
Automatically installed: no
Priority: optional
Section: utils
Maintainer: Ubuntu Developers <ubuntu-devel-discuss lists ubuntu com>
Architecture: amd64

I tried to backup to a locally connected USB-SSD.
The Deja Dup window offers 'Storage location' where I selected the ssd I want to use for the backup.
Also there is a Folder field where I entered a path on that disc.

I tried
as entries for this folder field. In no cases the backup was made at the location desired. Instead there was a folder created with the name of my local machine and there the backup showed up. I was not notified about this. Only when I was confused that the backup finished but there was nothing in the directory intended, I started investigating and found the other location.

So in a word:
Deja Dup does not let me select the location where to store the backup on my external drive somehow.

PS: I think it would also be nice for the Storage location -> Folder field to offer the option to browse to a location instead of only allowing text to be entered manually. This way I could make sure that it does not somehow expect another relative path or path-format but rely on the selected directory.

I hope this is of help to you.

All the best and thanks for taking care of deja dup

Yours sincerely,
Simeon Wiedenmann

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]