Re: dos executables excluded from index?

hi joe,

i used the ui and searched for

"windows xp"
"win xp sp"
"win k sp 2"

this was all i remembered and if you see the filename this should have been enough.

i used beagle 0.2.9 on ubuntu, build from source.
this evening i tried to build 0.2.10 but had to build gmime-sharp 2.2.0 myself, since ubuntus version is only 2.1.19. but this didn't work since i'm getting a lot of missing "assembly referenced from .... could not be loaded". so i think i'll install 0.2.9 again and wait till ubuntu releases and updated gmime-sharp.

any ideas related to the windows thing?

thanks in advance

Joe Shaw wrote:

On Tue, 2006-09-26 at 18:58 +0200, Andreas Heinz wrote:
i have some dos exe's, for example an executable of windows xp sp2 on my drive and recently i tried to find it via beagle, but had no luck.

is there a reason i can't find exe's with beagle or could this be a bug?

filename is: WindowsXP-KB835935-SP2-service-pack-2-DEU.exe

What are your search terms, and what version of Beagle are you using?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]