Re: Beagle CVS Build Error

Thanks for notifying the break. A recent change in BeagleDaemon.cs making StartupProcess() as a separate method has caused the break.
I've fixed it and checked in the changes. It should work now.

>>>Seb Payne <spayne evolutioncolt com> 06/06/05 7:42 am >>>
Hi All

You may have seen me grumbling about this on #dashboard over the weekend
but I just can't get Beagle CVS to build properly on either SUSE 9.3 or
Ubuntu Hoary. When running with --enable-webservices=yes, I
get this error:

../BeagleDaemon.cs(172) error CS0103: The name `wsargs' could not be
found in `Beagle.Daemon.BeagleDaemon'
Compilation failed: 1 error(s), 0 warnings

However, without --enable-webservices, it compiles, installs and runs
fine. Any ideas on this one? If it has been solved and it is just the
GNOME CVS server taking its time, let me know!



Dashboard-hackers mailing list
Dashboard-hackers gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]