gst-sharp warning

I've just compiled beagled with gst-sharp support to test the
resolution of bug 164845.  I updated gst-sharp from svn (svn up), and
rebuilt it before re-configuring and re-building beagle.

When I run beagled, it repeatedly spits out the following warning to
the console after a short time:

** (<unknown>:6185): WARNING **: Could not load class from token
0x0100000a in /usr/lib/mono/gac/gst-sharp/

it spits out about 3-4 terminals worth of these, and then stops.

is this problematic?  what does it mean?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]