Re: "You need kernel 2.6.13"

On Mon, 2005-08-01 at 22:49 +0300, Aviram Jenik wrote:
> Hi,
> Running beagled (CVS version) produces the following error:
>  inotify_init: Function not implemented
>  Inotify not supported!  You need a 2.6.13 kernel or later with CONFIG_INOTIFY 
> I'm running kernel with the inotify-0.23-rml-2.6.12-15.patch and 
> I don't think I can get hold of a kernel 2.6.13 without a time machine :-) 
> Should I ignore the error message, or upgrade to the rc version of 2.6.13?


	Robert Love

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]