Re: Dbus not responding?

> I've been fiddling with several methods of getting Beagle installed
> over the last few days.  I gave up on doing it by hand originally, so
> I tried the BMG ebuilds which is CVS for Beagle as of 10-17-2004 and
> it also included Dbus via CVS as of 11-30-2004.  Just this morning I
> worked on it, and got Beagle 0.0.4 installed (using the same BMG
> ebuild for Dbus) and I get this message when I search on both
> installations:
> <snipped the error>

Little improvement: I tried Dbus as of today in CVS and now I get this instead:

DBus.DBusException: Failed to connect to socket /tmp/dbus-s8vuES65LU:
Connection refused in <0x000bb> DBus.Bus:GetBus (DBus.Bus/BusType) in
<0x0000f> DBus.Bus:GetSessionBus () in [0x0000f] (at
Beagle.DBusisms:get_Connection () in [0x0000a] (at
Beagle.DBusisms:get_Driver () in [0x0000a] (at
Beagle.DBusisms:get_Service () in [0x00016] (at
Beagle.Factory:get_TheFactory () in [0x00000] (at
Beagle.Factory:NewQuery () in [0x0002e] (at
Best.BestWindow:Search (string) in [0x00011] (at
Best.BestWindow:DoSearch (object,System.EventArgs)

Scott Ferguson

"Eagles may soar, but weasels don't get sucked into jet engines."

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]