[gnome-flashback] shell: rename ungrab_accelerator to remove_accelerator
- From: Alberts Muktupāvels <muktupavels src gnome org>
- To: commits-list gnome org
- Cc:
- Subject: [gnome-flashback] shell: rename ungrab_accelerator to remove_accelerator
- Date: Wed, 29 May 2019 17:31:19 +0000 (UTC)
commit 9f2bf5e87a29a445a92330523a5b3bd67b2d933c
Author: Alberts Muktupāvels <alberts muktupavels gmail com>
Date: Wed May 29 20:05:21 2019 +0300
shell: rename ungrab_accelerator to remove_accelerator
gnome-flashback/libshell/flashback-shell.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
---
diff --git a/gnome-flashback/libshell/flashback-shell.c b/gnome-flashback/libshell/flashback-shell.c
index a3eb49b..46da6c7 100644
--- a/gnome-flashback/libshell/flashback-shell.c
+++ b/gnome-flashback/libshell/flashback-shell.c
@@ -110,7 +110,7 @@ real_ungrab (FlashbackShell *shell,
}
static gboolean
-ungrab_accelerator (gpointer key,
+remove_accelerator (gpointer key,
gpointer value,
gpointer user_data)
{
@@ -148,7 +148,7 @@ name_vanished_handler (GDBusConnection *connection,
data->shell = shell;
g_hash_table_foreach_remove (shell->grabbed_accelerators,
- ungrab_accelerator, data);
+ remove_accelerator, data);
g_free (data);
g_bus_unwatch_name (id);
[
Date Prev][
Date Next] [
Thread Prev][
Thread Next]
[
Thread Index]
[
Date Index]
[
Author Index]