[grilo-plugins] grl-acoustid: Rename lookup_cb to lookup_cb_resolve



commit 4c7f38f093882ae3110453c16911ee9cf5fc9513
Author: Sumaid Syed <sumaidsyed gmail com>
Date:   Mon Jul 29 16:48:53 2019 +0530

    grl-acoustid: Rename lookup_cb to lookup_cb_resolve
    
    This is a preparatory patch to add more lookup callbacks for other type
    of operations.

 src/lua-factory/sources/grl-acoustid.lua | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
---
diff --git a/src/lua-factory/sources/grl-acoustid.lua b/src/lua-factory/sources/grl-acoustid.lua
index 9a425e23..c8e36d04 100644
--- a/src/lua-factory/sources/grl-acoustid.lua
+++ b/src/lua-factory/sources/grl-acoustid.lua
@@ -74,14 +74,14 @@ function grl_source_resolve ()
 
   url = string.format (ACOUSTID_LOOKUP, acoustid.api_key, media.duration,
                        media.chromaprint)
-  grl.fetch (url, netopts, lookup_cb)
+  grl.fetch (url, netopts, lookup_cb_resolve)
 end
 
 ---------------
 -- Utilities --
 ---------------
 
-function lookup_cb (feed)
+function lookup_cb_resolve (feed)
   if not feed then
     grl.callback()
     return


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]