[librsvg] viewport.rs: Give better names to the test functions
- From: Federico Mena Quintero <federico src gnome org>
- To: commits-list gnome org
- Cc:
- Subject: [librsvg] viewport.rs: Give better names to the test functions
- Date: Thu, 28 Sep 2017 22:40:37 +0000 (UTC)
commit 1bc6a60d85354650b8da9f4bfc5d3e32853b530d
Author: Federico Mena Quintero <federico gnome org>
Date: Thu Sep 28 09:13:34 2017 -0500
viewport.rs: Give better names to the test functions
rust/src/viewport.rs | 4 ++--
1 files changed, 2 insertions(+), 2 deletions(-)
---
diff --git a/rust/src/viewport.rs b/rust/src/viewport.rs
index 394323d..96ea968 100644
--- a/rust/src/viewport.rs
+++ b/rust/src/viewport.rs
@@ -200,7 +200,7 @@ mod tests {
}
#[test]
- fn clip_after_layer_push() {
+ fn clip_to_viewport() {
let mut affine = cairo::Matrix::identity();
affine.scale(0.20, 0.20);
@@ -229,7 +229,7 @@ mod tests {
}
#[test]
- fn clip_before_layer_push() {
+ fn clip_to_vbox() {
let mut affine = cairo::Matrix::identity();
affine.translate(10.0, 10.0);
affine.scale(0.40, 0.40);
[
Date Prev][
Date Next] [
Thread Prev][
Thread Next]
[
Thread Index]
[
Date Index]
[
Author Index]