[gnome-boxes] wizard-source: Rename a variable
- From: Debarshi Ray <debarshir src gnome org>
- To: commits-list gnome org
- Cc:
- Subject: [gnome-boxes] wizard-source: Rename a variable
- Date: Tue, 14 Nov 2017 16:05:36 +0000 (UTC)
commit 875e464955cee1f44aa4abd096a450b208060cfe
Author: Debarshi Ray <debarshir gnome org>
Date: Mon Nov 13 19:32:34 2017 +0100
wizard-source: Rename a variable
This will make the subsequent commit easier to read.
https://bugzilla.gnome.org/show_bug.cgi?id=790305
src/wizard-source.vala | 4 ++--
1 files changed, 2 insertions(+), 2 deletions(-)
---
diff --git a/src/wizard-source.vala b/src/wizard-source.vala
index 4b54686..ee59d21 100644
--- a/src/wizard-source.vala
+++ b/src/wizard-source.vala
@@ -754,8 +754,8 @@ private class Boxes.WizardSource: Gtk.Stack {
if (!request_uri.has_prefix ("https://developers.redhat.com/products/rhel"))
return false;
- var soup_uri = new Soup.URI (request_uri);
- var query = soup_uri.get_query ();
+ var soup_request_uri = new Soup.URI (request_uri);
+ var query = soup_request_uri.get_query ();
if (query == null)
return false;
[
Date Prev][
Date Next] [
Thread Prev][
Thread Next]
[
Thread Index]
[
Date Index]
[
Author Index]