[dconf-editor] Rename function to “reset_visible”.



commit 28c84ca6860c25b76c5f61c72d6fd3e80830d088
Author: Arnaud Bonatti <arnaud bonatti gmail com>
Date:   Sun Dec 17 23:54:37 2017 +0100

    Rename function to “reset_visible”.

 editor/dconf-window.vala |    4 ++--
 1 files changed, 2 insertions(+), 2 deletions(-)
---
diff --git a/editor/dconf-window.vala b/editor/dconf-window.vala
index abb3d3a..3e63cc8 100644
--- a/editor/dconf-window.vala
+++ b/editor/dconf-window.vala
@@ -25,7 +25,7 @@ class DConfWindow : ApplicationWindow
         { "open-path", open_path, "s" },
 
         { "reset-recursive", reset_recursively },
-        { "reset-visible", reset },
+        { "reset-visible", reset_visible },
         { "enter-delay-mode", enter_delay_mode }
     };
 
@@ -402,7 +402,7 @@ class DConfWindow : ApplicationWindow
         request_path (((!) path_variant).get_string ());
     }
 
-    private void reset ()
+    private void reset_visible ()
     {
         browser_view.reset (false);
     }


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]