[gedit/wip/spell-cleanup] spell: rename variable wg -> window_group



commit 764294400e71eb28630d2cebb4ea9dd4b4c4e16c
Author: Sébastien Wilmet <swilmet gnome org>
Date:   Sat Jan 9 13:22:44 2016 +0100

    spell: rename variable wg -> window_group
    
    More readable code.

 plugins/spell/gedit-spell-plugin.c |    6 +++---
 1 files changed, 3 insertions(+), 3 deletions(-)
---
diff --git a/plugins/spell/gedit-spell-plugin.c b/plugins/spell/gedit-spell-plugin.c
index 293fdf4..0d28739 100644
--- a/plugins/spell/gedit-spell-plugin.c
+++ b/plugins/spell/gedit-spell-plugin.c
@@ -205,7 +205,7 @@ set_language_cb (GSimpleAction *action,
        GspellChecker *checker;
        const GspellLanguage *lang;
        GtkWidget *dialog;
-       GtkWindowGroup *wg;
+       GtkWindowGroup *window_group;
 
        gedit_debug (DEBUG_PLUGINS);
 
@@ -228,9 +228,9 @@ set_language_cb (GSimpleAction *action,
                                checker, "language",
                                G_BINDING_DEFAULT);
 
-       wg = gedit_window_get_group (priv->window);
+       window_group = gedit_window_get_group (priv->window);
 
-       gtk_window_group_add_window (wg, GTK_WINDOW (dialog));
+       gtk_window_group_add_window (window_group, GTK_WINDOW (dialog));
 
        gtk_dialog_add_button (GTK_DIALOG (dialog),
                               _("_Help"),


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]